Forums


The vcsrepo module  

  RSS

andrej
(@andrej)
Member
Joined: 1 month ago
Posts: 1
14/10/2019 5:59 pm  

Hi Ben,

I managed to work around several issues with the course material (the reality of things that your steps pull down aren't always compatible w/ the version of ruby your material requires) ... but I have now struck a dead-end.  

The version of vcsrepo (1.2.0) in use in your course is no longer compatible w/ github. Github tells me to update my git client:

Please upgrade your git client.
GitHub.com no longer supports git over dumb-http: removed link

Any idea where to from here?

 

Cheers,

Andrej


Quote
Topic Tags
Share:


  
Working

Please Login or Register